Saturday, February 21, 2009

Subject: Outlet Question

Name: Shawn

Question: I replaced an old broken outlet with a different one and used a receptacle tester to test it. When I first plugged it in, it seemed like all 3 lights on the tester came on. The one on the left came on slightly, the middle one came on fully, and the right one was flickering. On other receptacles, it was lighting up properly.I rechecked everything and decided to use a different receptacle. It was pretty much the same story, except the light on the left didn't come on this time. Before I did all this, I used a small circuit tester and thought the light on the tester lit up when I touched the neutral and ground. I did this again after the outlet was installed and got nothing so maybe I didn't test them before.The receptacle tester works fine on other outlets. The microwave comes on okay on the new receptacle, but that might not really mean anything. I'm not sure what is going on. Any help would be great. Thanks


Answer:
Hi Shawn,Your circuit tester is telling you something is wrong.My guess is that you have a bad connection some where in the wires that feed those outlets. This could be a dangerous situation. You should call in an electrician just to be safe.
Answer:
Hi Shawn,Your circuit tester is telling you something is wrong.My guess is that you have a bad connection some where in the wires that feed those outlets. This could be a dangerous situation. You should call in an electrician just to be safe.

No comments:

Post a Comment